API not available due to a problem with Azure

Incident Report for ISS

Resolved

This incident has been resolved.
Posted Oct 05, 2024 - 13:38 CEST

Monitoring

The system is stable again, we are continuing to search for the root cause with Microsoft Support.
Posted Sep 30, 2024 - 07:47 CEST

Identified

We are again experiencing issues with the Azure platform and are working to resolve the issue as soon as possible.
Posted Sep 30, 2024 - 07:27 CEST

Monitoring

The system is stable again, we are continuing to search for the root cause with Microsoft Support.
Posted Sep 29, 2024 - 14:54 CEST

Identified

We are continuing to investigate an issue with Azure MySQL.
Posted Sep 29, 2024 - 14:17 CEST
This incident affected: Device Management.