API not available

Incident Report for ISS

Resolved

This incident has been resolved - we are still checking with Microsoft Support regarding the root cause analysis.
Posted Sep 27, 2024 - 18:13 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 27, 2024 - 15:10 CEST

Update

We are continuing to work with Microsoft Support to resolve the issue.
Posted Sep 27, 2024 - 14:17 CEST

Identified

We are continuing to investigate the reappearing issue.
Posted Sep 27, 2024 - 13:15 CEST

Monitoring

A fix has been implemented and we are monitoring the results. We are continuing to work with Microsoft Support to find the root cause of the issue.
Posted Sep 27, 2024 - 13:10 CEST

Identified

We are currently investigating another issue with Azure MySQL.
Posted Sep 27, 2024 - 12:45 CEST
This incident affected: Device Management.